Appended slashes // '

Home Forums Bug reports Appended slashes // '

This topic contains 6 replies, has 2 voices, and was last updated by  Andy 4 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #190

    stu_rader
    Participant

    Apostrophe’s get successive slashes /// appended to menu items. I’m out of my depth but determined to learn. (downloaded latest ver.)

    #191

    Andy
    Keymaster

    Where does it happen? Is it a specific input (data type) created with the Options Builder or something else?

    #192

    stu_rader
    Participant

    No,  I have a plugin called Visitor Map’s which is an admin menu item – and the apostrophe in the menu  gets the slashes put in before the apostrophe. Just create a menu item in the runway interface, I thinks you’ll see the behavior. If anyone can break stuff, just call me in.

    #198

    Andy
    Keymaster

    I think this has been fixed for the next update. Most of the time is being focused on 2 specific Extensions, but I did see this in the task list and it should be fixed for the next release.

    #207

    Andy
    Keymaster

    I just confirmed that this should now be fixed in the Beta 3.

    #223

    stu_rader
    Participant

    Getting weird spam email from this thread. In polish no less. Don’t see them inside here tho’

    #224

    Andy
    Keymaster

    It’s because I already marked them as spam. ;)

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.