PHP version incorrect error message

Home Forums Bug reports PHP version incorrect error message

This topic contains 1 reply, has 2 voices, and was last updated by  Andy 4 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #210

    Mark Gray
    Participant

    Hi, just updated to beta 3. I’m getting this error message on the reports page…

    Your PHP version is: 5.3.1. You must have PHP version 5.3.1 or later.

    :)

    #214

    Andy
    Keymaster

    So what’s the problem??? ;)

    I’ve fixed that error myself a couple of times. Once while developing Moxie and another time while working on our next Runway theme, “Incentive”, which should be coming out soon. It’s very possible I forgot to push the changes to the repository. I’ll check into this and make sure it’s updated.

    If anyone wants a preview of Incentive or an early copy when it’s done just send me an email or leave me a note here. I’d say the theme is about 90% done but I stopped working on it to try and get the Runway documentation site setup. I’m hopefully finishing it this week so look for Incentive to be available in July.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.